All Mangas Reader

Discuss the extension, report bugs and request new features.
It is currently Wed Nov 22, 2017 8:10 pm

All times are UTC




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Fri Nov 04, 2016 3:40 am 
Offline

Joined: Fri Nov 04, 2016 3:27 am
Posts: 1
Not sure if it's same with you guys, but I got the issue because the scripts aren't loading. Upon checking errors I found out that:

1. The extension gets the script from http://ssl10.ovh.net instead of the community.allmangasreader.com
2. The "Content Security Policy" (CSP) on the manifest.json doesn't have the domain thus preventing the script to load.
3. http://ssl10.ovh.net provides the script perfectly fine once the domain is added to the CSP.

I tried to edit the manifest but it doesn't do anything. What solved it for me is by creating a copy of the extension files, edit manifest.json, pack and load to browser. Funny thing though is that it gave me a new extension ID - ahecjkdkicjidlnnnpegolhnhdpanill

SCREENSHOTS OF AMR AND manifest.json:

Attachment:
sdaxdaxdeaxddadeadadxd.JPG
sdaxdaxdeaxddadeadadxd.JPG [ 125.15 KiB | Viewed 1331 times ]

Attachment:
xddsccsdwedw.JPG
xddsccsdwedw.JPG [ 138.22 KiB | Viewed 1331 times ]


Top
 Profile  
 
PostPosted: Sat Nov 12, 2016 4:43 am 
Offline

Joined: Sat Jun 14, 2014 3:48 am
Posts: 3
I'm on 1.5.10 and I'm having the same issue again. Tried the fix posted above already and it still doesn't work.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group