All Mangas Reader

Discuss the extension, report bugs and request new features.
It is currently Wed Nov 22, 2017 8:10 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Oct 27, 2016 7:23 am 
Offline

Joined: Thu Oct 27, 2016 6:34 am
Posts: 5
So I just reformatted my computer and had backed up AMR beforehand. Prior to reformat, everything was working properly, all unread chapters were correctly showing and the ones that were read were also correctly marked read. Then, after reinstalling Chrome and restoring the backup, all the manga was correctly restored. Except, that for some manga on Batoto that I had read the latest chapter in English for would begin to tell me that there's was a later chapter published. I thought maybe it was a restore problem, but when I went to re manually add every manga, the bug still occurred, specifically in this case with "Akame ga Kill! Zero". It's made me extremely frustrated and I really hope there's an easy solution, because it worked so well before and I love this extension. Pictures down below, thanks in advance.

Image

Relatively MUCH longer loading time for Batoto
Image

Comparison between Akame ga Kill chapters:
Image
vs. "Supposedly latest" chapter
Image

No errors beforehand, however this begins to flood console:
Image

Proof only English websites enabled:
Image


Top
 Profile  
 
PostPosted: Thu Nov 03, 2016 12:45 am 
Offline

Joined: Thu Oct 27, 2016 6:34 am
Posts: 5
That clue I found looking in discussion saying clear cookies, I attempt that and I see some chapters are changed. And that's when I realized it's the grabbing from batoto personally. I finally edit the website's language to be English only and BAM ENGLISH ONLY, YES I LOVE THIS EXTENSION


Top
 Profile  
 
PostPosted: Tue Jan 03, 2017 3:55 am 
Offline

Joined: Thu Jun 23, 2011 2:46 pm
Posts: 19
And here's how:

1)You go to the Batoto site, and log in.

2)In the top bar, near the right side, you should see an icon like a little book that says "My follows" - click that.

3)On the right side of the My follows page, you should see a little bit of text that says "Language options", with a little option that says "Alter Settings". Click that, and when it pops up the little settings selection, click the radio button for "Select languages only" and the checkbox for your preferred language.

4)Hit save at the bottom of that menu.


Top
 Profile  
 
PostPosted: Tue Jan 03, 2017 8:16 am 
Offline

Joined: Thu Oct 27, 2016 6:34 am
Posts: 5
I said I realized in my last post lol


Top
 Profile  
 
PostPosted: Tue Jan 03, 2017 8:16 am 
Offline

Joined: Thu Oct 27, 2016 6:34 am
Posts: 5
[Posted twice? wtf?]


Last edited by ssuperkid5 on Mon Jan 09, 2017 6:02 am, edited 2 times in total.

Top
 Profile  
 
PostPosted: Wed Jan 04, 2017 2:44 am 
Offline

Joined: Thu Jun 23, 2011 2:46 pm
Posts: 19
ssuperkid5 wrote:
I said I realized in my last post lol
The guide is for everyone else, Supes. I know you know how, you're the one that figured it out in the first place.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group