All Mangas Reader

Discuss the extension, report bugs and request new features.
It is currently Sat Nov 18, 2017 12:32 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: AMR just not working
PostPosted: Mon Apr 21, 2014 7:09 am 
Offline

Joined: Mon Apr 21, 2014 6:56 am
Posts: 1
Since about a month ago, I realized that AMR 1.5.5 wasn't working (I've tried to solve this, and had to resolve to using Manga Viewer for 2 weeks). All the icons that used to be manga website icons turned into question marks, and it stopped updating. I also cannot add new mangas to my list; in fact, when I use the "search", it shows up nothing. I remember that in search, there will be a list of manga websites (icons) but now none shows.
Also, the manga doesn't load in one page. My history got wiped too.

I tried removing and reinstalling it but it's not working.
Here's a screenshot of what it looks like. Please help!
Thanks!
Image

Also, I'm not sure if this is related, but I see nothing under "Support Websites"
Image
When I click the "All Languages" bar, it only gives me the option "All Languages"
I also tried click the second box besides that bar, but it won't check it (and the first box remains checked).
Any ideas?


Top
 Profile  
 
 Post subject: Re: AMR just not working
PostPosted: Tue May 20, 2014 12:06 pm 
Offline
AMR Hero

Joined: Fri Apr 27, 2012 5:10 pm
Posts: 586
Location: A Town far from you
Still experiencing this? Seems to be that you can't access our mirrors. I recommend you emptying your cache, and check the background page.

_________________
Know about me here


Top
 Profile  
 
 Post subject: Re: AMR just not working
PostPosted: Wed Jun 04, 2014 11:05 am 
Offline

Joined: Tue May 27, 2014 10:17 am
Posts: 10
braiam wrote:
Still experiencing this? Seems to be that you can't access our mirrors. I recommend you emptying your cache, and check the background page.

I'm having this issue, as well. I tried reinstalling AMR (even tried v1.5.5 instead)...and even cleared my cache.

What do you mean by the "background page"?

After emptying my cache and reinstalling it, it still does not show any supported websites (the list is completely empty just like the OP's screenshot) in my list...and now it's not even updating at all, won't even show the unread #s I had...because there are no websites listed in the Supported Websites area.

It started happening only 30-60 minutes ago, for some reason...though I have no idea why. :(


Top
 Profile  
 
 Post subject: Re: AMR just not working
PostPosted: Thu Jun 05, 2014 9:08 am 
Offline

Joined: Tue May 27, 2014 10:17 am
Posts: 10
I'm not sure exactly what fixed it, when reinstalling it didn't fix it after several attempts...but...it's working for me now (for now, at least...who knows if/when it'll disappear again, heh) after this latest reinstall. o_O


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group